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1.  Introduction 
 
 QuickBooks is an accounting software package that is widely used by many 
businesses to create, record, and keep track of business information.  This information 
packet is designed to assist auditors in retrieving information from the taxpayer’s 
QuickBooks system that is relevant to the sales and use tax audit process.  These 
instructions are not intended to be complete or applicable to all circumstances.  For more 
complete instructions on a given topic please see the complete QuickBooks manual or the 
“Help” menu on the QuickBooks toolbar.  As with most software programs, there are 
many different ways to do the same thing.  These instructions will show you some, but 
not all, of the different methods of retrieving information.  Each year QuickBooks issues 
several new versions of their product that differ from the previous versions.   
 
2.  Backing Up and Restoring Files 
 
 At times it may be helpful or necessary to obtain a complete copy of the 
taxpayer’s QuickBooks files.  This process involves backing up the files from the 
taxpayer’s computer, then restoring the files on a Tax Commission computer that has 
QuickBooks installed on it.  If the backup files are being restored using a newer version 
of QuickBooks, it is also necessary to update the files to work with the newer version.  
The following instructions can be used for this process. 
 
Backing up the files: 
 
MAKE SURE TO GET THE PASSWORD IF ONE IS USED! 
 
1.  Open the file that you wish to back up.  Left click the “File” button in the top left hand 
corner of the screen and select “Back Up” from the menu. 
 
2.  In the “Back Up Company File” window enter the name and location that you want 
the back up saved.  (Usually the E: (jump) drive or the D: (CD) drive)  When ready left 
click the “Back Up” button. 
 
Restoring the files: 
 
1.  Open Quickbooks on the computer you wish to restore the QuickBooks file on.  From 
the “File” menu select the “Restore” option. 
 
2.  From the “Restore Company Backup” menu, enter the name and location of the 
backup file in the top portion of the menu and the name and location of where you want 
the restored file saved in the lower portion of the menu.  Then left click the “Restore” 
button. 
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3.  If the backup is being restored on a newer version of Quickbooks, you will receive a 
prompt that the file must be updated.  Follow the pop-up instructions for updating the 
file.  When the process is finished the company file should open in QuickBooks. 
 
3.  Cash vs. Accrual 
 

QuickBooks gives users the option of reporting on the cash or the accrual basis.  
This basis can be adjusted for the entire system or for just a single report.  Sales tax is 
required to be paid on the accrual basis so it is helpful to run the QuickBooks reports on 
the accrual basis.  The following instructions can be used for this process. 
 
To change the basis of a single report: 
 
1.  Once you have created a report, in the report window click “Modify Report.” 
 
2.  Select either Cash or Accrual as the report basis, then click “Ok.” 
 
To change the basis of the entire QuickBooks file: 
 
1.  From the “Edit” menu, select “Preferences.” 
 
2.  In the Preferences window, select “Reports & Graphs” from the scroll box. 
 
3.  Click the “Company Preferences” tab. 
 
4.  Under "Summary Report Basis," select the accounting basis that you want, and then 
click “Ok.” 
 
Hint:  For older versions of QuickBooks this process may not work.  Consult the “Help” 
menu for instructions applicable to the version you are working with. 
 
4.  Chart of Accounts 
 
1.  From the QuickBooks toolbar select “Company / Chart of Accounts.” 
 
2.  To print select from the toolbar “File / Print List.” 
 
5.  Financial Statements         
   
 QuickBooks can create financial statements based on the information that has 
been entered into the system.  The most common statements needed are the Profit and 
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Loss Statement (Income Statement) and the Balance Sheet.  The following instructions 
can be used to create financial statements. 
 
1.  Click on the “Reports” button on the top of the screen and select the “Company & 
Financial” option and then select the type of statement you wish to create. 
 
2.  Set the time period you want the statement to cover in the boxes at the top of the 
report window.  Then click the “Refresh” button. 
 
3.  The financial statement will appear in the report window. 
 
Hint 1:  This report can be modified, exported to Excel, or printed using the buttons on 
the top of the report window. 
 
Hint 2:  When creating Profit and Loss statements for projection purposes, set the report 
time periods to match the sales tax filing periods. 
 
Hint 3:  If you want to see the detail that makes up an account balance, place your curser 
over the amount and double left click.  A window will appear that shows you the detail 
that makes up that balance.  This technique works throughout QuickBooks. 
 
Hint 4:  Comparative balance sheets can be run by selecting “Reports / Company & 
Financial / Balance Sheet Prev Year Comparison.” 
 
6.  Sales Tax Reports & Setup 
 
Sales Tax Reports: 
 
1.  From the Quickbooks toolbar, select “Reports / Vendors and Payables / Sales Tax 
Liability.” 
 
2.  Set the time period you want the report run for.  The time periods selected should 
match the filing periods.  It is also important to make sure the report is being created 
using the accrual method.  See section 3. 
 
3.  If the taxpayer collects sales tax for multiple states, make sure the totals used in the 
reconciliations come from the Utah account or accounts.   
 
Hint 1:  The accuracy of this report depends greatly on several factors.  If the taxpayer 
has not set up Quickbooks to properly collect and record sales tax, this report may be 
inaccurate.  An accuracy check can be done by totaling all tax collected per period.  See 
section 8. 
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Hint 2:  By double clicking the sales tax amount, QuickBooks will show the detail that 
makes up the amount. 
 
Setup: 
 
1.  From the QuickBooks toolbar select “Lists / Item List.” 
 
2.  Left click the “Report” button on the bottom of the report window. 
 
3.  From the list select item listing.  The report will show all of the items that the taxpayer 
has sold.  In the “Taxable” column you will see “Yes” if the item is setup as taxable, and 
a “No” if it isn’t.  Make sure that items that are marked “No” are in fact not taxable. 
 
7.  Invoice Listing 
 
 It is helpful to obtain a listing of all sales made during the audit period.  For audit 
purposes the list must contain the date, invoice number, customer name, sales amount, 
and sales tax charged all on one line.  This information can then be sorted and 
manipulated to achieve a variety of audit objectives.  To obtain a listing of all invoices 
use the following instructions. 
 
1.  From the QuickBooks toolbar select “Reports / Accountant and Taxes / Transaction 
Detail by Account.”  (See Images page 1) 
 
2.  Click the “Modify” button in the report window.  (See Images page 2) 
 
3.  On the “Display” tab check only the “Type, Date, Number, Name, Memo, and 
Amount.”  Remove the checks from all other items.  Set the from and to dates to match 
the period that will be reviewed.  (See Images page 3) 
 
4.  On the “Filter” tab select filter by transaction type.  Then under transaction type select 
“Multiple Transaction Types.”  Select “Invoice, (Sales Receipts if used), and Credit 
Memo” then click the “Ok” button.  Click “Ok” again and the report will appear on the 
screen.  (See Images page 4) 
 
5.  Export the report to Excel using the “Export” button in the top of the report menu.  A 
menu box will appear.  Check the box that says, “Send report to a new Excel 
spreadsheet.” Next go to the advanced tab and uncheck “Space between columns.”  (This 
eliminates blank columns from the excel spreadsheet.) Then click “Export.”  Excel 
should open and create a worksheet containing the report.  (See Images page 5) 
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6.  In the new Excel worksheet, delete any unused columns.  Put your curser on the first 
open column to the right of the first invoice and select VLOOKUP from the function 
button.  A box will pop-up with four fields that need to be filled-in.  An explanation of 
each field will show-up when you click on the field.  (See Images pages 6 and 7) 
 
7.  In the Lookup value field, select the cell that has the invoice number.  (See Images 
page 8) 
 
8.  In the Table array field, you will need to scroll down to the Sales Tax Payable section.  
Highlight from the invoice number to the amount column all the way down to the end of 
the section.  This array cannot move so add dollar signs ($) to the range by pushing the 
“F4” button while the range is highlighting.  (See Images page 8) 
 
9.  In the Col index num field, you need to count the columns from the invoice number to 
the amount including both columns in your counting.  Enter the number of columns into 
the field and go to the next field.  (See Images page 8) 
 
10.  In the Range lookup, you will always type in the word “false.”  Click “OK” and you 
should have a column with the tax that matches the invoice number.  Copy the formula 
all the way down.  (See Images page 8) 
 
11. QuickBooks reports all sales tax amounts as a negative numbers.  You can convert all 
of the amounts to positive numbers by doing the following.  Enter “–1” in a blank cell 
just to the right of the data. Copy the cell in which you entered “-1.”  Then highlight all 
of the negative sales tax amounts.  From the menu, select Edit, Paste Special, Multiply  
and click OK.  (See Images page 9)  
    
Remember:  The invoice amounts include tax so you need to back it out to get taxable 
sales.  
 
8.  Reconciliation (Completeness) 
 Using the invoice listing obtained in section 7, you can quickly reconcile the sales 
tax charged and total sales to the amounts reported on the sales tax returns.  
 
1.  Create a taxable sales column to the right of the tax column. (=Invoice amount – sales 
tax).  Create a rate column to the right of the taxable sales column. Use the formula 
“=ROUND(tax column/taxable sales column,3)” Copy formulas down to all invoices.  
Input column headings for newly created columns (Tax, Taxable, Rate).  Delete any 
blank rows between the headings and the data set.  (See Images page 9) 
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2.  Highlight all headings and the associated data set.  From the menu select Data, 
PivotTable and PivotChart Report.  Make sure Microsoft Excel list or database and 
PivotTable are selected then click Next, then Finish.  (See Images page 10) 
 
3.  Drag and drop Date button into the Row Field area.  Then drag and drop Tax button 
into the Data Items area.  With your cursor over the field heading “Date” right click, then 
select Group and Outline, then Group.  In the grouping dialog box select the following:  
month, quarter, and year.  For quarterly or yearly filers, right click on the column heading 
(Quarterly or Yearly) then select Group and Outline, then Hide detail.  (See Images pages 
11 and 12) 
 
4.  The sums can quickly be modified to show total sales by simply dragging the “Sum of 
Tax” tab from pivot table back to the field template.  Then drag the Taxable button into 
the Data Items area.  (See Images pages 11 and 12) 
 
5.  These totals should match the amounts from returns as well as the amounts per the 
reports obtained in Section 5.  Any differences need to be investigated 
 
9.  Exempt Sales and Taxable Sales 
 
 Using the pivot table created in Section 8, it is very easy to generate a complete 
listing of all exempt sales made during the audit period. 
 
1.  Copy the pivot table created in section 8 into a blank worksheet within the same excel 
workbook.  Drag the Field headings back to the field template.  This should give you a 
blank pivot table area. 
 
2.  Drag the Rate button into the row field area.  Then drag the Name button into the row 
field area to the right of the Rate.  Next drag the taxable button onto the data items area.  
(See Images pages 11 and 12) 
 
3.  You now have a list of all sales by tax rates.  All zero tax rates are the exempt sales 
and you can also quickly check tax rates for compliance testing.  Double clicking on any 
of the taxable amounts will create a new worksheet with the invoices related to the 
summarized amounts.  The pivot table lists can be copied and pasted into other excel 
spreadsheets.  
 
Hint:  If the taxpayer has sales that are exempt in nature, a review of the invoice copy(s) 
will still be necessary.  See Section 11. 
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10.  Invoice (Completeness) 
 

This step will help you determine if the taxpayer has accidentally or intentionally 
deleted invoices from their reports.  There are two reports you can use: Voided / Deleted 
Transactions and Audit Trail.  Voided / Deleted Transactions is a new feature of 
QuickBooks 2005 and can only be used with the 2005 and newer versions.  It will also 
only show transactions from 2005 forward.  Audit Trail can be used with any version and 
it will show you any and every transaction that has been modified from the original.  
Audit Trail is a large report that you will need to sort in order to get the information you 
need.  
 
1.  From the QuickBooks toolbar select “Reports / Accountant and Taxes / Voided- 
Deleted Transactions or Audit Trail.” 
 
2.  Click the “Modify” button in the report window and set the dates in the report window 
to match your audit period.  You can also set the dates for when the transaction was 
modified but you shouldn’t need to. 
 
3.  Export the report to excel and sort out deleted invoices, sales receipts and credit 
Memos 
 
11.  View an Invoice  
 
1.  At the same time press the “F” and “Control” keys. 
 
2.  From the “Filter” menu select “Transaction Type.”  Then from the “Transaction Type” 
menu select “Invoice” and press the enter key. 
 
3.  Again from the “Filter” menu select “Number.”  In the boxes that appear enter the 
invoice number or the range of invoice numbers you would like to view then click the 
“Find” button.  The invoices or invoice will appear below in summary form.  If you want  
 
Hint:  From the QuickBooks report created in Section 7, you can place your cursor over 
any invoice number and double left click.  This will bring up an electronic invoice copy. 
 
12.  Sales by Customer 
 
 If you want to see all of the activity for a specific customer use the following 
instructions. 
 
1.  From the QuickBooks toolbar select “Reports / Sales / Sales by Customer Detail.” 
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2.  Set the to and from dates you would like the report to cover and click the “Refresh” 
button, or hit the “Enter” key. 
 
3.  Find the customer you want to review from the alphabetical list.  The amount to the 
right represents all of the activity for that customer in the time period specified.  Double 
left click over the amounts to see the invoices that make up that amount.   
 
4.  The invoices that make up the total will now be displayed.  To view an electronic 
invoice copy place your cursor over an invoice amount and double left click.  The invoice 
will be displayed on the screen. 
 

Taxable / Exempt Customer List 
 
1.  From the QuickBooks toolbar select “Customers / Customer: Job List.”   
 
2.  Left click the “Reports” button on the bottom left of the screen and select “Contact 
List” from the menu.  This will bring up a customer list.   
 
3.  To modify the list to show the tax status of each customer, left click the “Modify 
Report” button and check the field labeled “Taxable”.  This will add a column showing if 
the customer is taxable or not.  Hint:  You can then use the filter feature to show just 
taxable or exempt customers. 
 
13.  Sales by Item 
 
 If you want to see all of the activity for a specific inventory item use the following 
instructions. 
 
1.  From the QuickBooks toolbar select “Reports / Sales / Sales by Item Detail.” 
 
2.  Set the to and from dates you would like the report to cover and click the “Refresh” 
button, or hit the “Enter” key. 
 
3.  Find the item you want to review from the alphabetical list.  The amount to the right 
represents all of the activity for that item in the time period specified.  To see the invoices 
that make up that amount place your cursor over the amount and double click.   
 
4.  The invoices that make up the total will now be displayed.  To view an electronic 
invoice copy place your cursor over an invoice amount and double left click.  The invoice 
will be displayed on the screen. 
 
Hint:  QuickBooks tracks inventory using the average cost method. 
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14.  Check Register 
 
1.  From the QuickBooks toolbar select “Reports / Accountant & Taxes / Transaction List 
by Date.” 
 
2.  Click on the “Modify Report” button in the report window. 
 
3.  On the “Display” tab check the Type, Date, Num, Name, Memo, Account, and 
Amount.  Remove all other fields. 
 
4.  On the “Filter” tab select filter for “Transaction Type.”  Then under transaction type 
select “Checks.”  Then click the “Ok” button. 
[Checks can also be entered as “Bills” of “Credit Cards Charges”.  If this is done 
under transaction type select “Selected Transaction Types.  Click on “Check”, 
“Bill”, and/or “Credit Card Charges”. ]   
 
5.  Set the to and from dates in the report window that you would like the check register 
to include.  The dates should usually match the test period for expenses. 
 
6.  You now have a check register for the time period specified that can be exported to 
Excel using the “Excel” button at the top of the report window. 
 
Hint:  This can then be sorted by vendor and individual checks can be cut and pasted into 
the completeness template. 
 
15.  Expenses 
 
 Generally a hard copy review must be done in regards to expenses.  Usually the 
sales tax paid on expenses is not separately entered into QuickBooks.  The expense 
account information obtained in Section 5 from the profit and loss statements can be used 
for the projection base when a sample is being used.  If completeness problems are found, 
expenses can be scheduled directly from the check register.  Vendors that are known to 
contain errors should be compared to the check register to make sure that all the invoices 
have been scheduled or reviewed. 
 

Preparing the Purchase Sample Documentation using QuickBooks 
 
1. From the QuickBooks toolbar select “Reports / Company & Financial / Profit & Loss 
Standard.” 
 
2.  Click on the “Modify Report” button. 
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3. On the “Filter” tab select filter by account.  Then under the “Account” menu select 
“Expense & other expense accounts.”   
 
4. On the “Display” tab select your to and from dates.  Then in the field to display 
columns select “Month” or “Quarter.”  Then click “Ok.” 
 
5.  Export the information into Excel.  When the export window pops up, click on the 
“Advanced” tab.  Unclick “Space between columns.”  Then click “Export.” 
 
6.  In Excel, delete all unnecessary lines / accounts.  Also delete the total column at the 
end so only months or quarters are shown across the top. 
 
7.  Open the “Purchase Sample Documentation” template.  Add the appropriate amount 
of account columns if more are needed.   
 
8. Copy all figures from the QuickBooks download.  Select “Paste Special” and select 
“Values” and “Transpose”; paste into the appropriate cell on the “Purchase Sample 
Documentation”. 
 
16.  Assets 
 
1.  From the QuickBooks toolbar select “Reports / Accountant & Taxes / Transaction 
Detail by Account.” 
 
2.  Left click the “Modify Report” button. 
 
3.  On the “Filter” tab select filter by account.  Then under the “Account” menu select 
“Fixed Assets.”  Then click “Ok.”   
Warning:  Make sure that the taxpayer doesn’t have assets in other accounts. 
 
4.  Set the to and from dates in the report window.   
 
5.  You now have a fixed asset listing covering the time period specified that can be 
exported to Excel using the “Excel” button in the top of the report window.  
 
Hint:  Use the Balance Sheet to help find which accounts have the assets.  See step 5. 
 
17.  Withholding Report 
 
1.  From the QuickBooks toolbar select “Reports / Employee’s & Payroll / Payroll 
Summary.” 
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2.  Enter the to and from date to coincide with a reporting period then hit the “Enter” key 
or click on the “Refresh” button in the report window. 
 
3.  A summary report will be generated per employee with totals to the far right.  
Compare the “Utah Withholding” total to the amount paid in the period. 
 
Hint:  You can also select “Reports / Employee’s & Payroll / Employee State Taxes 
Detail.”  Set the dates and the total state taxes withheld will appear at the bottom of the 
report.  The total should match that of the previous report. 
 
Old Versions of QuickBooks 
 

Each version of Quickbooks differs from the next.  Most changes from year to 
year are hardly noticeable but some changes greatly affect the way a certain task is done.  
Below is some useful information when working with older versions. 
 
18.  Help Menu 
 

All version of QuickBooks have a help function that will assist you in performing 
most functions.  Use the following instructions to access the help menu. 
 
1.  From the QuickBooks toolbar select “ Help / Help Index.” 
 
2.  Select the topic you would like to know more about from the list provided.  On most 
versions you can also type a keyword which will help you narrow down the list. 
 
3.  When you find the topic you are looking for double left click it. 
 
4.  If there is more than one category for a given topic a menu will appear asking you to 
narrow down the topic further.  Select one of the options and left click the “Display” 
button.  A box will appear with either the instructions on how to perform the requested 
task, or more information about the topic. 
 
19.  Export to a Spreadsheet 
 

Some of the older versions of QuickBooks do not have an export to Excel button.  
To export from these versions use the following instruction.  Note the instructions may 
differ slightly depending on the version. 
 
1.  From the QuickBooks toolbar select “File / Print Report.” 
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2.  From the “Print To” option select “File.”  From the drop down menu set the file type 
to “Tab Delimited File.”  When this has been done left click the “Print” button. 
 
3.  Enter the file name and location where you would like the file saved, then left click 
the “Save” button.  You can now open the saved file with Excel or any other spreadsheet. 
 
 


